Chargement en cours...
  • Annonces

  • Bienvenue sur le forum Renault Laguna

Vanne EGR ou ???

Vanne EGR ou ???

Messagepar franckRC24 » Ven Jan 25, 2008 18:40

Donc, voilà ce qui m'arrive avec ma laguna II 2.2 Dci 150 poneys (achetée à 68000 km) ;)

Dès l'achat de la voiture (il y a 6 mois) un bruit assez difficile à décrire a attiré mon attention : Il s'agissait d'un bruit "d'air" qui peut être assimilable à un aboiement ou un bruit aérodynamique arrivant par a-coups. Bon, c'est qu'un bruit. Il se produit entre 1800 et 2000 tours, en générale sur une très légère accélération ou au moment où je lache l'accélérateur pour débrayer.

Au second jour de roulage, ce bruit est apparu assez fortement, avec des a-coups moteur sur 2/300 mètres jusqu'à déclencher une erreur d'injection : Retour Renault, valise, diag : Vanne EGR. Le mécano la démonte, la nettoie et me dit si ça recommence, on la change. Le problème à très temporairement disparu.

Je signale le problème à la visite des 1000 km (cf garantie OR) à mon agent Renault (persuadé qu'il me changerai la vanne) qui au final me sort "pas d'erreur sur la valise, pas de pièce changée, pas le droit". :shock:

Bon, j'ai roulé un peu en priant pour que chaque "abboiement" déclenche une erreur claire et diagnosticable mais après 6 mois je retourne voir la "grosse" concession, n'ayant plus confiance en mon agent, pour ce problème là. On m'a répondu qu'un "super mécano niveau machin vachement formé" a essayé la voiture, n'a rien trouvé, pas plus que la valise. :cry: ...alors qu'il m'a fallu moins de 10 km pour reproduire le "bruit" et un légèr a-coup...

Donc, impossible d'avoir un remplacement de pièce, la seule soluce proposée est d'attendre qu'une autre 2.2l rentre en occasion pour intervertir des pièces et essayer :roll:

J'en appel donc à vos dons de télédiagnostic pour m'aider à dire si oui ou non, çe serait cette fichu vanne et si oui.. :arrow: caisse à outils et démontage (..ça va, je fais l'entretien de mes motos, culbus compris, je devrais m'en sortir ;) )

Z'en pensez quoi ??? ;)
Laguna II ph 1 - Dynamique 1.8 16v * Laguna II ph 1 - Initiale 2.2 Dci * Laguna II ph 1 Privilège 1.9 Dci
Avatar de l’utilisateur
franckRC24
Membre Authentique
Membre Authentique
 
Messages: 31
Inscription: Ven Jan 25, 2008 17:54
Voiture: Laguna II Phase 1

Advertisement

Messagepar franckRC24 » Sam Jan 26, 2008 0:17

Bon, comme je suis quelqu'un de productif 8) je me réponds à moi même ! :lol:

Donc, vanne démontée, nettoyée (bon, sale mais pas du tout au point de ne pas être franchement plus étanche), remontée et.... c'est pareil :shock: :shutup: ... en 3eme à 50km/h, en légère côte, un filet de gaz, 4° et "chou chou chou chou"... CQFD. Ca n'a pas eu l'air de le faire durant les 10 km avant (mais ça le fait a priori pas à froid)... Enfin, un truc à se coller la tête le long des murs... Ca tousse pas vraiment, juste 3 ou 4 "aboiements"...

Y'a personne qui roule avec un 2.2 qui pourrait me dire si celà ressemble à une panne ou a un bug de calculo ou même si c'est normal ?! Merciiii
Laguna II ph 1 - Dynamique 1.8 16v * Laguna II ph 1 - Initiale 2.2 Dci * Laguna II ph 1 Privilège 1.9 Dci
Avatar de l’utilisateur
franckRC24
Membre Authentique
Membre Authentique
 
Messages: 31
Inscription: Ven Jan 25, 2008 17:54
Voiture: Laguna II Phase 1

Messagepar DiliaK » Sam Jan 26, 2008 14:01

Bonour,

J'ai le même véhicule de fin 2002 et pas de soucis. 40300km au compteur.

Le filtre à air est bon ?

J'ai également entendu parler d'un tuyau en alu rigide à nettoyer/remplacer vers la vanne EGR...
Pat.

Il faut être con pour vivre avec les cons. J'ai essayé, on peut. San Antonio.
Image

Image
Avatar de l’utilisateur
DiliaK
Donateur
Donateur
 
Messages: 714
Images: 0
Inscription: Mar Oct 02, 2007 12:41
Localisation: Villeurbanne, France
Voiture: Laguna II Phase 1

Messagepar franckRC24 » Sam Jan 26, 2008 14:29

DiliaK a écrit:Bonour,

J'ai le même véhicule de fin 2002 et pas de soucis. 40300km au compteur.

Le filtre à air est bon ?

J'ai également entendu parler d'un tuyau en alu rigide à nettoyer/remplacer vers la vanne EGR...


Salut :)

Une révision complète a été faite avant que je l'achète (y compris la distribution, vu qu'elle avait presque 5 ans...), donc normalement, pas de souci de consommables.

Le tuyau en alu, je l'ai démonté hiers : Bon, c'est pas ultra propre, il y a de la suie à l'intérieur, mais ni bouché, ni colmaté, j'ai vérifié... A moins qu'un simple encrassement de la parroie interne suffise à provoquer ce déconnage... :roll: :?:
Laguna II ph 1 - Dynamique 1.8 16v * Laguna II ph 1 - Initiale 2.2 Dci * Laguna II ph 1 Privilège 1.9 Dci
Avatar de l’utilisateur
franckRC24
Membre Authentique
Membre Authentique
 
Messages: 31
Inscription: Ven Jan 25, 2008 17:54
Voiture: Laguna II Phase 1

Messagepar franckRC24 » Dim Jan 27, 2008 22:34

Bon, j'avance pas sur mes a-coups, par contre, même si la vanne EGR ne semblait pas trop sale, il y a de la différence : Presque plus de fumées noires à l'accélération, un moteur bien moins violent à 2000 tours (avant, il accélérait très brutalement) et cerise sur le gateau, une consommation qui viens de passer de 6.6 litres en conduite "papy mougeot" à... 5.5 l :lol:

pour le reste, complément d'info : Ca toussotte à chaud uniquement, sur un filet d'accélération puis coupure d'accélération et autour de 2000 tours à +/- 200 tours....

Y'aurait pas un clapet dans la boite à air ou quelque chose comme ça ? Sinon, je pourrais suspecter un fil abimé sur le faisceau qui alimente la vanne EGR (cables pliés pas un serflex pour je ne sais quelle raison...)

Voilà voilà... :wink:
Laguna II ph 1 - Dynamique 1.8 16v * Laguna II ph 1 - Initiale 2.2 Dci * Laguna II ph 1 Privilège 1.9 Dci
Avatar de l’utilisateur
franckRC24
Membre Authentique
Membre Authentique
 
Messages: 31
Inscription: Ven Jan 25, 2008 17:54
Voiture: Laguna II Phase 1

Messagepar lyan » Lun Jan 28, 2008 11:16

Salut!
Pour levé le doute, tu pourrais débrancher ta vanne egr le temps de faire un essai. Ensuite filtre à air et éventuellement filtre à gazoil. Rouler jusqu'à la réserve et faire le plein chez total... après à voir, car il y a aussi le turbo qui pourrais commencer à faire des siennes! Et biensur un bon décrassage en poussant bien les vitesses!
@+
Avatar de l’utilisateur
lyan
Modérateur à la retraite
Modérateur à la retraite
 
Messages: 618
Inscription: Mer Sep 20, 2006 18:15
Localisation: LOIRE ATLANTIQUE 44 - SAINT NAZAIRE
Voiture: Laguna I Phase 2
    Voir la position géographique du membre

Messagepar franckRC24 » Lun Jan 28, 2008 18:28

lyan a écrit:Pour levé le doute, tu pourrais débrancher ta vanne egr le temps de faire un essai.


J'y ai bien pensé mais, ayant posé la question au mécano, il m'a dit que contrairement à l'Espace, ce moteur allait détecter le défaut et fonctionner en mode dégradé...

Et ce qui m'ennuie le plus, c'est que la voiture étant garantie, si mon cons. s'apperçoit que je cherche ma panne tout seul, il est fichu de m'invalider la prise en charge s'il trouve des traces de bricolage... :roll: ...a moins qu'il y ait la possibilité de fabriquer une sonde CAN pour interroger le calculo et virer les erreurs dûes aux tests... :wink:
Laguna II ph 1 - Dynamique 1.8 16v * Laguna II ph 1 - Initiale 2.2 Dci * Laguna II ph 1 Privilège 1.9 Dci
Avatar de l’utilisateur
franckRC24
Membre Authentique
Membre Authentique
 
Messages: 31
Inscription: Ven Jan 25, 2008 17:54
Voiture: Laguna II Phase 1

Messagepar onurb » Lun Fév 04, 2008 14:25

si tu veux vraiment lever le doute sur ta vanne egr (je suis mécano donc n'est pas peur )ta vanne se constitue de 2 parties une qui rentre dans le collecteur et l'autre qui est serti a son cul avec le connecteur.
dépose tes trois vis qui la tient et place un tournevis plat entre les 2 morceaux et tape gentillement pour pouvoir la desertir remet les 3 vis et accroche la partie électrique dans un coin qui ne craint pas et ne tire pas sur la prise comme ça la vanne restera fermée et le fait de laisser la prise dessus bernera le calculateur (il ne verra que du feu )
apres ça essai quelques kilometres comme ça en lui tirant un peut sur la geule pour enlever les saletés (fumées noire et opaque a l'accélération et doit s'estompé ,désolé pour ceux qui suivent mais pas le choix )
si apres ça tu as toujours des accoups c'est le probleme est ailleurs

sur certaine vanne tu laisse le moteur tourné et tu joue sur la tige centrale de la partie electrique et un défaut de vanne doit s'enregistrer mais ps je ne suis pas au courant de ça.

bon courage
laguna estate 1,9 pétrol a injection direct 110 chevaux vapeur
Avatar de l’utilisateur
onurb
Membre Dynamique
Membre Dynamique
 
Messages: 236
Inscription: Jeu Jan 24, 2008 14:18
Localisation: nantes city plage
    Voir la position géographique du membre

Messagepar franckRC24 » Jeu Fév 07, 2008 16:31

Ok, faisable, la vanne est déjà dérivetée de son moteur (l'extraction n'a pas été sans douleur... :? ).

Je ferai ça au prochain nettoyage de vanne, du coup. Depuis le nettoyage il y a 15 jours, la conso s'est stabilisée à 5.9 L/100, c'est déjà un bon point :D
Laguna II ph 1 - Dynamique 1.8 16v * Laguna II ph 1 - Initiale 2.2 Dci * Laguna II ph 1 Privilège 1.9 Dci
Avatar de l’utilisateur
franckRC24
Membre Authentique
Membre Authentique
 
Messages: 31
Inscription: Ven Jan 25, 2008 17:54
Voiture: Laguna II Phase 1

Messagepar DamZzz » Sam Fév 09, 2008 15:14

franckRC24 a écrit:Ok, faisable, la vanne est déjà dérivetée de son moteur (l'extraction n'a pas été sans douleur... :? ).

Je ferai ça au prochain nettoyage de vanne, du coup. Depuis le nettoyage il y a 15 jours, la conso s'est stabilisée à 5.9 L/100, c'est déjà un bon point :D


il a de la chance moi mon 2.2dci plafonne 7.4L/100 sans le sollicité enormement

sinon sa fait 2 mois environ que je roule vanne egr débranchée car quand elle est branchée la voiture déconne systématiquement ( voyant d'erreur electronique, et broutage constant avec un claquement en accelerant )

quand je la débranche aucun voyant n'apparait et peut etre aucune erreur vu que le moteur ne fonctionne pas en mode dégradé
et la voiture roule

***** de voiture :(
Laguna II 2.2 Dci 150cv Gris éclipse

www.vdev.fr
www.j3c.fr
Avatar de l’utilisateur
DamZzz
Membre Authentique
Membre Authentique
 
Messages: 19
Inscription: Sam Sep 15, 2007 18:42
Localisation: yvelines

Re: Vanne EGR ou ???

Messagepar sgai2 » Sam Oct 09, 2010 12:00

Bonjour,

Franckrc24, comment as-tu fait pour retirer la vanne. La mienne est indemontable

Cordialement
Avatar de l’utilisateur
sgai2
Membre Authentique
Membre Authentique
 
Messages: 1
Inscription: Sam Fév 06, 2010 20:37



  • Advertisement

Retourner vers Moteur

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités