Chargement en cours...
  • Annonces

  • Bienvenue sur le forum Renault Laguna

Pas de prise OBD ?

Un problème d'ordre électrique ou électronique ? Besoin d'un avis, d'un conseil ?
Cette section est faite pour vous.

Pas de prise OBD ?

Messagepar remi » Jeu Aoû 20, 2009 10:11

Salut à tous!

J'ai cherché ma prise de diagnostic (OBD) derrière l'allume-cigare, elle n'y est pas. D'après mon mécano, elle est au niveau des fusibles, à gauche du volant, car ma Laguna est d'avant 1998. J'ai regardé, et non elle n'y est pas. J'ai l'emplacement, mais je n'ai pas la prise.
Est-ce que la Laguna 1 phase 1 de 1997 est précablée pour ca?

Egalement, à quoi sert la prise qui se trouve à droite de mon moteur, sous le capot? Est-ce le même protocole que l'OBD?
Actuellement :
2013 Ford Fiesta TDCi - 5'500 km - Voiture de fonction
2000 Chrysler 300M 3.5L V6 SOHC - 43'000 km
1997 Laguna 1 Phase 1 2.2L Turbo Diesel RNE - 289'000 km - pour pièces

En restauration :
1999 Ford Cougar 2.5L V6 - 298'200 km
1998 Alfa Romeo 156 1.8L TS - 167'500 km

Anciennement :
1999 Chrysler 300M 3.5L V6 SOHC - Explosée
(USA) 2002 Dodge Stratus SE 2.4L DOHC Essence - Avec centralisation de Laguna \o/ - vendue
(USA) 1998 Dodge Neon Coupé 2.0L SOHC Essence - accidentée :(
Avatar de l’utilisateur
remi
Membre Dynamique
Membre Dynamique
 
Messages: 222
Inscription: Jeu Aoû 20, 2009 9:25
Localisation: Saint-Arnoult-En-Yvelines, IdF, France
    Voir la position géographique du membre

Advertisement

Re: Pas de prise OBD ?

Messagepar V1nc3n7 » Jeu Aoû 20, 2009 11:05

Salut Remi.

Il n'y a pas de prise ODB sur la Laguna I.

Car pour faire un repro on doit desouder l'éprom.

A mois que ... Mais je ne pense pas. Désolé.
Avatar de l’utilisateur
V1nc3n7
Modérateur
Modérateur
 
Messages: 8210
Images: 0
Inscription: Ven Sep 15, 2006 2:25
Localisation: 59 - NORD - FRITES/FRICADELLES
Voiture: Laguna III Phase 2
    Voir la position géographique du membre

Re: Pas de prise OBD ?

Messagepar lolo leog » Jeu Aoû 20, 2009 11:40

salut la prise odb et present sur les lag1 phase2 sous le cendrier . pour les lag 1 ph1 la prise diagnostique et sous le capot a cote du maître cylindre
@+ lolo

Ma nouvelle laguna-phase1-150-controle-t20472.html#p292866
[b]ma safrane2.5 pack cuir voici-ma-nouvelle-t10174.html en vente
ex laguna 1 phase1 2l rxe de 96 vendu
ex laguna 1phase 1 v6 24s initial de 98 et 158000km vendu

[color=#FF0000]f
orum initial paris

ma lag v6 24 initial paris
Avatar de l’utilisateur
lolo leog
Membre d'honneur
Membre d'honneur
 
Messages: 3693
Images: 15
Inscription: Jeu Jan 17, 2008 20:58
Localisation: leognan pres de bordeaux
Voiture: Laguna III Phase 1

Re: Pas de prise OBD ?

Messagepar remi » Jeu Aoû 20, 2009 14:14

D'accord... Donc pas de prise dans l'habitacle...

Et quelqu'un connaîtrait le brochage de cette prise qui est sous le capot?
J'ai essayé de chercher sur Google mais je ne sais même pas quoi chercher... Vous avez un nom spécifique à me donner? Une norme? Un protocole de communication?
Actuellement :
2013 Ford Fiesta TDCi - 5'500 km - Voiture de fonction
2000 Chrysler 300M 3.5L V6 SOHC - 43'000 km
1997 Laguna 1 Phase 1 2.2L Turbo Diesel RNE - 289'000 km - pour pièces

En restauration :
1999 Ford Cougar 2.5L V6 - 298'200 km
1998 Alfa Romeo 156 1.8L TS - 167'500 km

Anciennement :
1999 Chrysler 300M 3.5L V6 SOHC - Explosée
(USA) 2002 Dodge Stratus SE 2.4L DOHC Essence - Avec centralisation de Laguna \o/ - vendue
(USA) 1998 Dodge Neon Coupé 2.0L SOHC Essence - accidentée :(
Avatar de l’utilisateur
remi
Membre Dynamique
Membre Dynamique
 
Messages: 222
Inscription: Jeu Aoû 20, 2009 9:25
Localisation: Saint-Arnoult-En-Yvelines, IdF, France
    Voir la position géographique du membre

Re: Pas de prise OBD ?

Messagepar djo49 » Jeu Aoû 20, 2009 21:24

Bonsoir je peu te dire que sur les laguna 1 phase 1 on utilise la xr25 donc pour les ancienne voiture
voila a quoi resemble la prise qui est normalement recouverte par un couvercle noir
r11_1085594536_05_prise_diag_gros_plan.jpg


bon courage :D
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
avec le code de la route les chevaux non plus le droit de courir bien dommage...
Avatar de l’utilisateur
djo49
Membre Privilège
Membre Privilège
 
Messages: 822
Images: 0
Inscription: Jeu Juin 05, 2008 22:07
Localisation: crossac 44
Voiture: Laguna III Phase 1

Re: Pas de prise OBD ?

Messagepar V1nc3n7 » Jeu Aoû 20, 2009 22:57

Et on appelle ça une Prise ODB ?

Bizar ....

Je confond peut etre avec ODB II ...
Dans ce cas je pouvais chercher longtemps aprés dans la Lag I ...

:(
Avatar de l’utilisateur
V1nc3n7
Modérateur
Modérateur
 
Messages: 8210
Images: 0
Inscription: Ven Sep 15, 2006 2:25
Localisation: 59 - NORD - FRITES/FRICADELLES
Voiture: Laguna III Phase 2
    Voir la position géographique du membre

Re: Pas de prise OBD ?

Messagepar remi » Jeu Aoû 20, 2009 23:27

XR25? Je connaissais pas ca...

Et d'un point de vue branchement, tu connais le brochage de la prise?

Ah bah voila! Je sais a quoi correspondent les broches :
C'est ici!

Heu... Quelqu'un connait le russe???


EDIT :
J'adore Google et la traduction de sites Web :
Version francaise
Cette page est intéressante aussi.
Actuellement :
2013 Ford Fiesta TDCi - 5'500 km - Voiture de fonction
2000 Chrysler 300M 3.5L V6 SOHC - 43'000 km
1997 Laguna 1 Phase 1 2.2L Turbo Diesel RNE - 289'000 km - pour pièces

En restauration :
1999 Ford Cougar 2.5L V6 - 298'200 km
1998 Alfa Romeo 156 1.8L TS - 167'500 km

Anciennement :
1999 Chrysler 300M 3.5L V6 SOHC - Explosée
(USA) 2002 Dodge Stratus SE 2.4L DOHC Essence - Avec centralisation de Laguna \o/ - vendue
(USA) 1998 Dodge Neon Coupé 2.0L SOHC Essence - accidentée :(
Avatar de l’utilisateur
remi
Membre Dynamique
Membre Dynamique
 
Messages: 222
Inscription: Jeu Aoû 20, 2009 9:25
Localisation: Saint-Arnoult-En-Yvelines, IdF, France
    Voir la position géographique du membre

Re: Pas de prise OBD ?

Messagepar V1nc3n7 » Ven Aoû 21, 2009 9:05

Super :bien:

Merci pour les liens :)

C'est donc une prise OLD Renault 12 pin et pas une ODB ;)
Avatar de l’utilisateur
V1nc3n7
Modérateur
Modérateur
 
Messages: 8210
Images: 0
Inscription: Ven Sep 15, 2006 2:25
Localisation: 59 - NORD - FRITES/FRICADELLES
Voiture: Laguna III Phase 2
    Voir la position géographique du membre

Re: Pas de prise OBD ?

Messagepar remi » Ven Aoû 21, 2009 9:35

Ben ouais...

Je vais aller faire un tour dans une casse ce week end cet après midi ou demain, pour récupérer une prise OBD, et faire un adaptateur.

J'avais acheté un module bleutooth OBDII sur DealExtreme mais c'est un clone d'une puce bien connue, l'ELM 327. Du coup les logiciels genre ProScan ne marchent pas avec mon adaptateur. J'ai essayé sur la Laguna I phase 2 de mon père mais le logiciel fourni n'arrivait pas à faire l'acquisition des données, problème de protocole je pense.
Ils ont une version USB à 25$, je vais la prendre et la tester...
Actuellement :
2013 Ford Fiesta TDCi - 5'500 km - Voiture de fonction
2000 Chrysler 300M 3.5L V6 SOHC - 43'000 km
1997 Laguna 1 Phase 1 2.2L Turbo Diesel RNE - 289'000 km - pour pièces

En restauration :
1999 Ford Cougar 2.5L V6 - 298'200 km
1998 Alfa Romeo 156 1.8L TS - 167'500 km

Anciennement :
1999 Chrysler 300M 3.5L V6 SOHC - Explosée
(USA) 2002 Dodge Stratus SE 2.4L DOHC Essence - Avec centralisation de Laguna \o/ - vendue
(USA) 1998 Dodge Neon Coupé 2.0L SOHC Essence - accidentée :(
Avatar de l’utilisateur
remi
Membre Dynamique
Membre Dynamique
 
Messages: 222
Inscription: Jeu Aoû 20, 2009 9:25
Localisation: Saint-Arnoult-En-Yvelines, IdF, France
    Voir la position géographique du membre

Re: Pas de prise OBD ?

Messagepar remi » Jeu Avr 01, 2010 1:09

Salut a tous!

Bon... j'ai essayé de faire mon adaptateur maison Renault 12 broches => OBD mais bien entendu ca ne marche pas. J'ai utilisé une prise OBD récupérée dans une Renault, donc câblée en ISO 9141-2.
Tout se passe bien au départ. Une fois connecté, l'adaptateur OBDII - USB de DealExtreme est bien sous tension (sa led Power est rouge). Je branche mon PC, et je lance ProScan 5.0 (les versions supérieures ne marchent pas avec le modèle de puce utilisée dans cet adaptateur).
Je lance la connexion au calculateur de la Laguna, et les Leds indiquant les envois/réceptions Voiture <-> Adaptateur et Adaptateur <-> PC clignotent. Les données passent donc sans soucis.
Mais en revanche impossible d'ouvrir une connexion avec le calculateur. Ce dernier est bien vu par le PC, mais les protocoles ne correspondent pas.

L'appareil que j'ai acheté est basé sur un ELM327 et est donc universel. Le protocole des Lagunas est gère (j'ai testé sur la Lag1ph2 de mon père sur son OBD).

Je pensais que les lignes de diagnostics seraient les mêmes, mais non... Sur le lien donné plus haut, on peut voir une correspondance pour les lignes K et L entre les deux prises, pourtant! C'était trop beau pour être vrai!

Voila... Suis déçu mais bon... Pas grave !
Actuellement :
2013 Ford Fiesta TDCi - 5'500 km - Voiture de fonction
2000 Chrysler 300M 3.5L V6 SOHC - 43'000 km
1997 Laguna 1 Phase 1 2.2L Turbo Diesel RNE - 289'000 km - pour pièces

En restauration :
1999 Ford Cougar 2.5L V6 - 298'200 km
1998 Alfa Romeo 156 1.8L TS - 167'500 km

Anciennement :
1999 Chrysler 300M 3.5L V6 SOHC - Explosée
(USA) 2002 Dodge Stratus SE 2.4L DOHC Essence - Avec centralisation de Laguna \o/ - vendue
(USA) 1998 Dodge Neon Coupé 2.0L SOHC Essence - accidentée :(
Avatar de l’utilisateur
remi
Membre Dynamique
Membre Dynamique
 
Messages: 222
Inscription: Jeu Aoû 20, 2009 9:25
Localisation: Saint-Arnoult-En-Yvelines, IdF, France
    Voir la position géographique du membre



  • Advertisement

Retourner vers Electricité - Accessoires

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités