Chargement en cours...
  • Annonces

  • Bienvenue sur le forum Renault Laguna

[TUTO][LAGII Ph1] Installation du module SQUALE Automirror

Un problème d'ordre électrique ou électronique ? Besoin d'un avis, d'un conseil ? Cette section est faite pour vous.

Re: [TUTO][LAGII Ph1] Installation du module SQUALE Automirr

Messagepar gilles02310 » Sam Nov 19, 2016 15:47

Je viens de refaire le schéma et pour ce qui est du fil violet en fait il est plus rose violacé.

Image

donc pour résumé les couleurs par rapport aux broches de la prise de commande:

1 = rose violacé

2 = jaune

4 = noir

5 = beige

Par contre petite précision est ce que tu a la mémorisation des des sièges et du poste de conduite sur ta voiture car il y a 3 type de branchement sur la lag 2.
Avatar de l’utilisateur
gilles02310
Modérateur
Modérateur
 
Messages: 12554
Images: 7
Inscription: Mer Jan 20, 2010 19:52
Localisation: nogent l'artaud
Voiture: Autre modèle Renault

Advertisement

Re: [TUTO][LAGII Ph1] Installation du module SQUALE Automirr

Messagepar laguna2_59 » Sam Nov 19, 2016 21:11

Bonsoir,

Merci, c'est le plan pour une initial (9files), moi c'est un 10 files ( rabattable et résistance sur glace)

donc au repos ton "5" alimente le "1" d'où fermeture , quand le + colle le relais tu n'alimente plus le "1", donc si ton bouton est sur ouverture tes rétros s'ouvrent, si ton bouton est fermé, il ne se passe rien, c'est ça ?

Sur l'initial, sur un schéma que j'ai le 5 serait pour l'ouverture et le 1 pour la fermeture,
Sur la mienne le 1 pour ouverture et le 10 pour fermeture.
Avatar de l’utilisateur
laguna2_59
Membre Authentique
Membre Authentique
 
Messages: 13
Inscription: Lun Aoû 29, 2016 8:39
Voiture: Laguna II Phase 2

Re: [TUTO][LAGII Ph1] Installation du module SQUALE Automirr

Messagepar gilles02310 » Dim Nov 20, 2016 0:43

Oui c'est tout à fait cela j'ai fait de façon à pouvoir rabattre les rétros avec la commande d'origine.

bein pour faire le test tu prend un trombone et tu shunte le 1 et le 10 tout en laissant la prise branché quand tu es en position normale logiquement tes rétro devrais se replier.
Avatar de l’utilisateur
gilles02310
Modérateur
Modérateur
 
Messages: 12554
Images: 7
Inscription: Mer Jan 20, 2010 19:52
Localisation: nogent l'artaud
Voiture: Autre modèle Renault

Re: [TUTO][LAGII Ph1] Installation du module SQUALE Automirr

Messagepar laguna2_59 » Dim Nov 20, 2016 22:00

Merci Gilles
le shunte, je ne tente pas pour la simple raison que sur un 10 file tu as du "+" et sur le file 1 du "-" ou l’inverse selon que tu ouvre ou ferme tes rétros.
Donc si je shunte je serais bon pour remplacer à nouveau mes moteurs. Dommage ....
Avatar de l’utilisateur
laguna2_59
Membre Authentique
Membre Authentique
 
Messages: 13
Inscription: Lun Aoû 29, 2016 8:39
Voiture: Laguna II Phase 2

Re: [TUTO][LAGII Ph1] Installation du module SQUALE Automirr

Messagepar laguna2_59 » Dim Nov 20, 2016 22:05

bonsoir,
Cette après-midi j'ai refait un remontage du kit automirrore et mon branchement est conforme à la notice.
A la fermeture j'ai bien du 12 V sur le file marron, mais rien ne se passe (temps trop court ?), mais si aprés débranchement de celui-ci et que je lui met du 12V, les rétros soit se replient, soit se déploient et ce, immédiatement ??. J'ai lu sur la notice qui y avait 8 secondes de délais ??!!
Entre deux tests je suis obligé de manipuler le bouton, sinon rien ce passe (sauf un petit clic dans le boitier). Quand au file blanc rien se passe dans tous les cas.

si un d'entre vous à une idée........ quand à Automirrore, c'est silence radio ........
Avatar de l’utilisateur
laguna2_59
Membre Authentique
Membre Authentique
 
Messages: 13
Inscription: Lun Aoû 29, 2016 8:39
Voiture: Laguna II Phase 2

Re: [TUTO][LAGII Ph1] Installation du module SQUALE Automirr

Messagepar gilles02310 » Lun Nov 21, 2016 1:13

Salut

Le problème est que l'Initiale est en full multiplexé et pas certain que la tienne le soit je te met la photo des 2 prise celle de l'initiale entouré en bleu et la tienne en vert.

Image
Avatar de l’utilisateur
gilles02310
Modérateur
Modérateur
 
Messages: 12554
Images: 7
Inscription: Mer Jan 20, 2010 19:52
Localisation: nogent l'artaud
Voiture: Autre modèle Renault

Re: [TUTO][LAGII Ph1] Installation du module SQUALE Automirr

Messagepar laguna2_59 » Lun Nov 21, 2016 10:28

Bonjour.

La mienne n'est pas multiplexé (schéma vert)

Le principe est inversion de polarité entre la borne 1 et 10, donc si on se plante ou shunte les 2 files ..... adieu les moteur :oops:
Avatar de l’utilisateur
laguna2_59
Membre Authentique
Membre Authentique
 
Messages: 13
Inscription: Lun Aoû 29, 2016 8:39
Voiture: Laguna II Phase 2

Re: [TUTO][LAGII Ph1] Installation du module SQUALE Automirr

Messagepar gilles02310 » Lun Nov 21, 2016 10:34

Salut dans ce cas je ne vais pas pouvoir t'aider car je ne sais pas quel broche sert pour le rabattage des rétros et ce n'est pas mentionné sur la RTA.

Autant sur l'initiale je sais qu'en shuntant le 1 et le 5 ont peu rabattre les rétro, autant la tienne je suis incapable te dire quels fils le fait.

Sur l'initiale le signal rétro est sur le 1 et sur la tienne il est sur le 10 le problème sur la tienne il n'y a pas de broche dédié au rabattage des rétros.
Avatar de l’utilisateur
gilles02310
Modérateur
Modérateur
 
Messages: 12554
Images: 7
Inscription: Mer Jan 20, 2010 19:52
Localisation: nogent l'artaud
Voiture: Autre modèle Renault

Re: [TUTO][LAGII Ph1] Installation du module SQUALE Automirr

Messagepar laguna2_59 » Mer Nov 23, 2016 13:17

Bonjour,


Le kit Automirror ne fonctionnant pas...... j'ai réussi avec 2 relais alimentés par l'allume-cigare, car quand la loupiotte de la porte se coupe le + de la molette se coupe également donc pas de rabattage.

merci Gilles pour tes messages.
Avatar de l’utilisateur
laguna2_59
Membre Authentique
Membre Authentique
 
Messages: 13
Inscription: Lun Aoû 29, 2016 8:39
Voiture: Laguna II Phase 2

Précédente


  • Advertisement

Retourner vers Electricité - Accessoires

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités